PlayStation torna obrigatório a atualização do DualSense?

PlayStation torna obrigatório a atualização do DualSense?

21 Setembro, 2022 0 Por Joel Pinto

Quando a PlayStation 5 foi anunciada, não faltaram elogios ao seu novo comando, o Dualsense. Ainda hoje, passados quase 2 anos, o mesmo consegue surpreender a cada novo jogo que é lançado e que aproveita a sua tecnologia.

Isto acontece, porque a PlayStation fez do DualSense um comando verdadeiramente complexo, e uma verdadeira obra de engenharia. E por esse motivo, o mesmo conta com um firmware próprio, que de tempos em tempos necessita de ser atualizado para acompanhar a evolução da própria PlayStation 5.

Acontece, que até agora, as suas atualizações eram opcionais. Apesar de a PlayStation alertar os utilizadores de 24 em 24 horas, de que uma atualização estava disponível para o DualSense, a verdade é que os utilizadores podiam ignorar esse aviso e seguir para o jogo.

Acontece que novos relatos dão conta de que a partir da atualização mais recente para o comando, as mesmas passaram a ser obrigatórias. Se o utilizador quiser ignorar a atualização disponível, o comando simplesmente desliga-se e impossibilita o utilizador de o utilizar. E essa situação está a ser reportada por diversos utilizadores no Twitter, no Reddit e em outros meios.

Do ponto de vista técnico, faz todo o sentido que a PlayStation queira manter a sua consola, e o seu comando, sincronizados. Se um novo recurso for disponibilizado, será mais fácil se todos os componentes envolvidos estiverem a executar a versão mais recente do seu firmware.

Claro que é fácil imaginar que o sistema da PlayStation 5 é capaz de manter um histórico dos recursos do comando com base na sua versão de firmware, e deverá ser capaz de utilizar o comando com uma versão mais antiga, e como tal, não há razão técnica para que um comando seja atualizado constantemente, exceto por conveniência, e garantia, de que os utilizadores tenham a versão mais recente.

DualSense

PlayStation 5 poderá ser hackeada através do DualSense?

No entanto, de uma perspetiva de segurança, o problema pode ser diferente. É possível que o DualSense tenha algum acesso privilegiado a alguns firmwares da PlayStation 5, e pode-se imaginar que poderia ser utilizado como vetor de ataque de hackers. Temos que assumir que alguns hackers já sabem como despejar o firmware do DualSense, e que alguém, em algum lugar, está a alterar um desses ficheiros.

Ou seja, se quiser aproveitar a sua Playstation 5 para aquilo onde ela é realmente boa, ou seja nos jogos, deixou de ter escolha, ou atualiza o comando para a versão mais recente, ou não será capaz de jogar.

FONTE

Já deixou o seu like na nossa página do Facebook e do Instagram? Receba toda a informação em primeira mão. Siga-nos também no Google Notícias, basta seleccionar-nos entre os seus favoritos clicando na estrela.