Feral Interactive anuncia a chegada do DiRT 4 para macOS e Linux

26 Março, 2019 0 Por Joel Pinto

A Feral Interactive anunciou hoje que o DiRT 4, o aclamado jogo de corrida off-road e rally, será lançado no macOS e no Linux a 28 de março. Originalmente desenvolvido e publicado pela Codemasters para PC e consolas, o DiRT 4 é o mais recente dos jogos de corrida de renome mundial a ser disponibilizado no MacOS e Linux pela Feral, seguindo o sucesso do DiRT Rally, GRID Autosport e F1 2017.

O DiRT 4 proporciona a intensa emoção do automobilismo todo-o-terreno numa mistura eletrizante de disciplinas. Os jogadores irão competir em corridas de Rally ponto-a-ponto, competir em eventos do Campeonato Mundial de Rallycross da FIA, empurrar camiões e buggies até o limite em emocionantes batalhas Landrush e colocar as suas habilidades diretas de precisão à prova nos desafios do Joyride.

Um novo trailer do DiRT 4 já está disponível no canalda  Feral Interactive no YouTube.

O DiRT 4 será suportado nos seguintes Macs:

  • Todos os MacBook Pros de 13 polegadas lançados desde 2016
  • Todos os MacBook Pros de 15 polegadas lançados desde meados de 2012 com uma placa gráfica de 1 GB ou superior
  • Todos os iMacs de 21,5 polegadas lançados desde o final de 2013 com um processador i5 de 1,8 GHz ou superior
  • Todos os iMacs de 27 polegadas lançados desde o final de 2013
  • Modelos do final de 2012 com uma placa gráfica Nvidia GeForce GTX 675MX ou Nvidia GeForce GTX 680MX também são suportados
  • Todos os iMac Pros de 27 polegadas lançados desde o final de 2017
  • Todos os Mac Pros lançados desde o final de 2013
  • Todos os minis Mac lançados desde 2018

Requisitos do sistema Linux:

  • SO: Ubuntu 18.04
  • Processador: Intel® Core ™ i3-3225 3.3ghz
  • GPU: 2GB Nvidia 680, 2GB AMD R9 285 (GCN 3ª geração e superior) ou melhor (consulte as notas para mais detalhes)
  • Memoria RAM:4 GB de RAM
  • Armazenamento: 39GB

Notas Adicionais:

  • Requer Vulkan
  • As placas gráficas Nvidia requerem a versão do driver 418.43 ou posterior
  • As placas gráficas AMD exigem a versão 18.3.4 ou posterior dos drivers
  • As placas gráficas AMD GCN 3rd Gen incluem o R9 285, 380, 380X, Nano, Fury e Fury X
  • Espera-se que outros drivers e distribuições modernos funcionem, mas não sejam oficialmente suportados

Já deixou o seu like na nossa página do Facebook, no, Threads, do Instagram, do BlueSky e do X? Receba toda a informação em primeira mão. Siga-nos também no Google Notícias, basta seleccionar-nos entre os seus favoritos clicando na estrela.

Joel Pinto

Fundador do Noticias e Tecnologia, e este é o seu segundo projeto online, depois de vários anos ligado a um portal voltado para o sistema Android, onde também foi um dos seus fundadores.

Informático de profissão, e apaixonado por novas tecnologias, desportos motorizados e BTT.